aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmltc_manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmltc_manual/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmltc_manual/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qmltc_manual/CMakeLists.txt b/tests/auto/qml/qmltc_manual/CMakeLists.txt
index 43d4c69ac3..c7b7ebb83b 100644
--- a/tests/auto/qml/qmltc_manual/CMakeLists.txt
+++ b/tests/auto/qml/qmltc_manual/CMakeLists.txt
@@ -29,10 +29,10 @@ qt6_add_qml_module(tst_qmltc_manual
qt_internal_extend_target(tst_qmltc_manual CONDITION ANDROID OR IOS
DEFINES
- QT_QMLTEST_DATADIR=\\\":/data\\\"
+ QT_QMLTEST_DATADIR=":/data"
)
qt_internal_extend_target(tst_qmltc_manual CONDITION NOT ANDROID AND NOT IOS
DEFINES
- QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
+ QT_QMLTEST_DATADIR="${CMAKE_CURRENT_SOURCE_DIR}/data"
)