aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmltyperegistrar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmltyperegistrar/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmltyperegistrar/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qmltyperegistrar/CMakeLists.txt b/tests/auto/qml/qmltyperegistrar/CMakeLists.txt
index f05c3c66ed..45358074d9 100644
--- a/tests/auto/qml/qmltyperegistrar/CMakeLists.txt
+++ b/tests/auto/qml/qmltyperegistrar/CMakeLists.txt
@@ -29,7 +29,7 @@ qt_internal_add_test(tst_qmltyperegistrar
${moc_files}
INCLUDE_DIRECTORIES
foreign
- PUBLIC_LIBRARIES
+ LIBRARIES
# Remove: Lforeign
Qt::Qml
foreign
@@ -37,7 +37,7 @@ qt_internal_add_test(tst_qmltyperegistrar
)
qt_internal_extend_target(tst_qmltyperegistrar CONDITION TARGET Qt::Quick
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Quick
)