aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt b/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
index 4a2834521b..5f8e8a95bc 100644
--- a/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
+++ b/tests/auto/qml/qqmlapplicationengine/testapp/CMakeLists.txt
@@ -11,7 +11,7 @@ qt_internal_add_executable(testapp
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Qml
)