aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlecmascript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlecmascript/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlecmascript/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlecmascript/CMakeLists.txt b/tests/auto/qml/qqmlecmascript/CMakeLists.txt
index 94c5bd2ef0..774558fe77 100644
--- a/tests/auto/qml/qqmlecmascript/CMakeLists.txt
+++ b/tests/auto/qml/qqmlecmascript/CMakeLists.txt
@@ -17,7 +17,7 @@ qt_internal_add_test(tst_qqmlecmascript
SOURCES
testtypes.cpp testtypes.h
tst_qqmlecmascript.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -54,7 +54,7 @@ qt_internal_add_resource(tst_qqmlecmascript "qqmlecmascript"
#####################################################################
qt_internal_extend_target(tst_qqmlecmascript CONDITION TARGET Qt::Widgets
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)