aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt b/tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt
index 3431398f47..5215159373 100644
--- a/tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt
+++ b/tests/auto/qml/qqmljsscope/QQmlJSScopeTests/CMakeLists.txt
@@ -8,9 +8,10 @@ qt_autogen_tools_initial_setup(qqmljsscope_test_module)
target_include_directories(qqmljsscope_test_module PUBLIC cpptypes/)
target_link_libraries(qqmljsscope_test_module PUBLIC Qt::Core Qt::Qml Qt::Gui)
+qt_policy(SET QTP0001 NEW)
+
qt6_add_qml_module(qqmljsscope_test_module
URI QQmlJSScopeTests
- AUTO_RESOURCE_PREFIX
SOURCES
singleton.h singleton.cpp
extensiontypes.h