aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt b/tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt
index e3be81a837..4afc872f7a 100644
--- a/tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt
+++ b/tests/auto/qml/qqmlmoduleplugin/pluginVersion/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from pluginVersion.pro.
#####################################################################
@@ -9,7 +12,7 @@ qt_internal_add_cmake_library(pluginVersion
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../imports/org/qtproject/AutoTestQmlVersionPluginType"
SOURCES
plugin.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::GuiPrivate