aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qv4urlobject/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qv4urlobject/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qv4urlobject/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/tests/auto/qml/qv4urlobject/CMakeLists.txt b/tests/auto/qml/qv4urlobject/CMakeLists.txt
new file mode 100644
index 0000000000..f255413d84
--- /dev/null
+++ b/tests/auto/qml/qv4urlobject/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from qv4urlobject.pro.
+
+#####################################################################
+## tst_qv4urlobject Test:
+#####################################################################
+
+if(NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
+ cmake_minimum_required(VERSION 3.16)
+ project(tst_qv4urlobject LANGUAGES CXX)
+ find_package(Qt6BuildInternals REQUIRED COMPONENTS STANDALONE_TEST)
+endif()
+
+qt_internal_add_test(tst_qv4urlobject
+ SOURCES
+ tst_qv4urlobject.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::QmlPrivate
+)
+
+## Scopes:
+#####################################################################