aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qmldom/standalone/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qmldom/standalone/CMakeLists.txt')
-rw-r--r--tests/auto/qmldom/standalone/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/qmldom/standalone/CMakeLists.txt b/tests/auto/qmldom/standalone/CMakeLists.txt
index a34b3175d1..1608e29bc9 100644
--- a/tests/auto/qmldom/standalone/CMakeLists.txt
+++ b/tests/auto/qmldom/standalone/CMakeLists.txt
@@ -26,10 +26,9 @@ qt_internal_add_test(tst_standalone
DEFINES
QT_DEPRECATED_WARNINGS
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/../domdata\\\"
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::QmlPrivate
- LIBRARIES
qmldomlib
TESTDATA ${test_data}
)