aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qquickpathview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qquickpathview/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qquickpathview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/quick/qquickpathview/CMakeLists.txt b/tests/auto/quick/qquickpathview/CMakeLists.txt
index f48d353724..d371447090 100644
--- a/tests/auto/quick/qquickpathview/CMakeLists.txt
+++ b/tests/auto/quick/qquickpathview/CMakeLists.txt
@@ -16,7 +16,7 @@ list(APPEND test_data ${test_data_glob})
qt_internal_add_test(tst_qquickpathview
SOURCES
tst_qquickpathview.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -32,7 +32,7 @@ qt_internal_add_test(tst_qquickpathview
#####################################################################
qt_internal_extend_target(tst_qquickpathview CONDITION TARGET Qt::Widgets
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)