aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quickcontrols/accessibility/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quickcontrols/accessibility/CMakeLists.txt')
-rw-r--r--tests/auto/quickcontrols/accessibility/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/auto/quickcontrols/accessibility/CMakeLists.txt b/tests/auto/quickcontrols/accessibility/CMakeLists.txt
index 3831c5863d..e1221950bc 100644
--- a/tests/auto/quickcontrols/accessibility/CMakeLists.txt
+++ b/tests/auto/quickcontrols/accessibility/CMakeLists.txt
@@ -3,14 +3,14 @@
# Generated from accessibility.pro.
-if(NOT QT_FEATURE_accessibility)
- return()
-endif()
-
-if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
+if(NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
cmake_minimum_required(VERSION 3.16)
project(tst_accessibility LANGUAGES C CXX ASM)
- find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
+ find_package(Qt6BuildInternals REQUIRED COMPONENTS STANDALONE_TEST)
+endif()
+
+if(NOT QT_FEATURE_accessibility)
+ return()
endif()
#####################################################################