aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quickcontrols/snippets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quickcontrols/snippets/CMakeLists.txt')
-rw-r--r--tests/auto/quickcontrols/snippets/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/quickcontrols/snippets/CMakeLists.txt b/tests/auto/quickcontrols/snippets/CMakeLists.txt
index cfb2fb4560..37a4b67e49 100644
--- a/tests/auto/quickcontrols/snippets/CMakeLists.txt
+++ b/tests/auto/quickcontrols/snippets/CMakeLists.txt
@@ -1,12 +1,12 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
# Generated from snippets.pro.
if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
cmake_minimum_required(VERSION 3.16)
project(tst_snippets LANGUAGES C CXX ASM)
- find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
+ find_package(Qt6BuildInternals REQUIRED COMPONENTS STANDALONE_TEST)
endif()
#####################################################################