aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/CMakeLists.txt')
-rw-r--r--tests/benchmarks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/benchmarks/CMakeLists.txt b/tests/benchmarks/CMakeLists.txt
index 0cc44921f4..06cce61350 100644
--- a/tests/benchmarks/CMakeLists.txt
+++ b/tests/benchmarks/CMakeLists.txt
@@ -2,6 +2,6 @@
add_subdirectory(qml)
add_subdirectory(quick)
-if(QT_FEATURE_opengles2 OR QT_FEATURE_opengles3 OR (QT_FEATURE_opengl AND QT_FEATURE_private_tests))
+if(QT_FEATURE_private_tests AND (QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3))
add_subdirectory(particles)
endif()