aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmleasing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmleasing/CMakeLists.txt')
-rw-r--r--tools/qmleasing/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/qmleasing/CMakeLists.txt b/tools/qmleasing/CMakeLists.txt
index 7257b7cf6e..7bbb0ce7db 100644
--- a/tools/qmleasing/CMakeLists.txt
+++ b/tools/qmleasing/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from qmleasing.pro.
#####################################################################
@@ -13,7 +16,7 @@ qt_internal_add_app(qmleasing
properties.ui
segmentproperties.cpp segmentproperties.h
splineeditor.cpp splineeditor.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Qml
Qt::Quick
@@ -22,6 +25,8 @@ qt_internal_add_app(qmleasing
uic
)
+set_target_properties(qmleasing PROPERTIES WIN32_EXECUTABLE FALSE)
+
# Resources:
set(resources_resource_files
"Button.qml"