aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlformat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmlformat/CMakeLists.txt')
-rw-r--r--tools/qmlformat/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tools/qmlformat/CMakeLists.txt b/tools/qmlformat/CMakeLists.txt
index 7675363ce4..908901b9f5 100644
--- a/tools/qmlformat/CMakeLists.txt
+++ b/tools/qmlformat/CMakeLists.txt
@@ -13,11 +13,10 @@ qt_internal_add_tool(${target_name}
TOOLS_TARGET Qml # special case
SOURCES
qmlformat.cpp
- ../shared/qqmltoolingsettings.h
- ../shared/qqmltoolingsettings.cpp
LIBRARIES
Qt::Core
Qt::QmlDomPrivate
+ Qt::QmlToolingSettingsPrivate
)
qt_internal_return_unless_building_tools()