summaryrefslogtreecommitdiffstats
path: root/src/settingsui/qtbuttonimageproviderplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/settingsui/qtbuttonimageproviderplugin/CMakeLists.txt')
-rw-r--r--src/settingsui/qtbuttonimageproviderplugin/CMakeLists.txt26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/settingsui/qtbuttonimageproviderplugin/CMakeLists.txt b/src/settingsui/qtbuttonimageproviderplugin/CMakeLists.txt
deleted file mode 100644
index d799013..0000000
--- a/src/settingsui/qtbuttonimageproviderplugin/CMakeLists.txt
+++ /dev/null
@@ -1,26 +0,0 @@
-#####################################################################
-## qtbuttonimageproviderplugin Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(qtbuttonimageproviderplugin
- URI "QtDeviceUtilities.QtButtonImageProvider"
- VERSION "${CMAKE_PROJECT_VERSION}"
- CLASS_NAME QtButtonImageProviderQmlPlugin
- PLUGIN_TARGET qtbuttonimageproviderplugin
- NO_PLUGIN_OPTIONAL
- NO_GENERATE_PLUGIN_SOURCE
- CLASS_NAME QtButtonImageProviderPlugin
- PAST_MAJOR_VERSIONS 1
- DEPENDENCIES
- QtQml
- SOURCES
- plugin.cpp plugin_p.h
- qtbuttonimageprovider.cpp qtbuttonimageprovider.h
- LIBRARIES
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::Quick
- QML_FILES
- "QtButton.qml"
-)