summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
new file mode 100644
index 000000000..61f9a2deb
--- /dev/null
+++ b/tests/auto/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Generated from auto.pro.
+
+if(TARGET Qt::Quick)
+ add_subdirectory(quick)
+endif()
+if(TARGET Qt::Qml)
+ add_subdirectory(qml)
+endif()