aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 16:05:07 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 14:13:08 +0000
commit249e7489416229362107a94679f4ddfcbc540b64 (patch)
tree8c13e04c03a4d8569536daa00be899fd1dfb9812 /tests/CMakeLists.txt
parent93d9b1e891666137f475223d1855d202f97045b1 (diff)
Regenerate before merge
Change-Id: I15eef405dd8d1323850a22daf7258fb755d36dc1 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9cb1a65..cca08c8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,10 +1,10 @@
-# special case begin
+# Generated from tests.pro.
+
if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.15.0)
- project(QtGraphicalEffectsTests VERSION 6.0.0 LANGUAGES C CXX ASM)
- find_package(Qt6 REQUIRED COMPONENTS BuildInternals Core Test Qml Quick)
+ project(QtGraphicalEffectsTests VERSION 6.0.0 LANGUAGES C CXX) # special case
+ find_package(Qt6 ${PROJECT_VERSION} REQUIRED COMPONENTS Core Test Qml Quick) # special case
qt_set_up_standalone_tests_build()
endif()
-# special case end
-
qt_build_tests()
+