summaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ifcodegen/backends/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ifcodegen/backends/test/CMakeLists.txt')
-rw-r--r--tests/auto/core/ifcodegen/backends/test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/auto/core/ifcodegen/backends/test/CMakeLists.txt b/tests/auto/core/ifcodegen/backends/test/CMakeLists.txt
index ea6b4bdc..14bbf422 100644
--- a/tests/auto/core/ifcodegen/backends/test/CMakeLists.txt
+++ b/tests/auto/core/ifcodegen/backends/test/CMakeLists.txt
@@ -14,5 +14,11 @@ qt_internal_add_test(tst_backends
TESTDATA simulation.qml minimal_simulation_data.json server.conf
)
+add_custom_target(tst_backends_extra_files
+ SOURCES
+ simulation.qml
+ minimal_simulation_data.json
+)
+
set_target_properties(tst_backends PROPERTIES RUNTIME_OUTPUT_DIRECTORY ../)