summaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt')
-rw-r--r--tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt b/tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt
index 4d2d6771..3c16d12e 100644
--- a/tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt
+++ b/tests/auto/core/ifcodegen/org-example-echo-noanno/test/CMakeLists.txt
@@ -12,6 +12,7 @@ qt_internal_add_test(tst_org-example-echo-noanno
${CMAKE_CURRENT_BINARY_DIR}/cmake_dummy.cpp
LIBRARIES
echo_noanno_frontend
+ NO_BATCH
)
set_target_properties(tst_org-example-echo-noanno PROPERTIES RUNTIME_OUTPUT_DIRECTORY ../)