aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJuergen Bocklage-Ryannel <juergen.bocklage-ryannel@pelagicore.com>2016-12-05 12:33:38 +0100
committerJuergen Bocklage-Ryannel <juergen.bocklage-ryannel@pelagicore.com>2016-12-05 12:33:38 +0100
commit63b8fda57b67099e9ebd989d3ba293d2ad15fb2c (patch)
tree9ff19a61ce3fd55e807ec9d4c5ba3eaec9487ae4 /setup.py
parent10dccbec816d9f7a40cd0f85a7f4b1df0c84f608 (diff)
unified command lines on qface and example generator
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6e97365..bcf7704 100644
--- a/setup.py
+++ b/setup.py
@@ -55,4 +55,8 @@ setup(
'ipdb',
],
},
+ entry_points='''
+ [console_scripts]
+ qface=cli:cli
+ '''
)