aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJuergen Bocklage-Ryannel <juergen.bocklage-ryannel@pelagicore.com>2017-01-27 14:34:07 +0100
committerJuergen Bocklage-Ryannel <juergen.bocklage-ryannel@pelagicore.com>2017-01-27 14:34:07 +0100
commitd8a59999a035ccce2c3c3599c68060317eba8a7a (patch)
tree1fc54b0b50269f1ce48ffd323ac7cfedcd5aecd6 /setup.py
parent2721309d7434ee598936b5822a1633ffe66860d8 (diff)
added mising requirements
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f2e9b4f..aa9b90b 100644
--- a/setup.py
+++ b/setup.py
@@ -48,17 +48,16 @@ setup(
'jinja2',
'path.py',
'pyyaml',
+ 'antlr4-python3-runtime>=4.6',
+ 'click',
],
extras_require={
'dev': [
- 'antlr4-python3-runtime',
- 'click',
'watchdog',
'pypandoc',
],
'test': [
'pytest',
- 'click',
'watchdog',
'ipdb',
],