aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8792426..d7b65eb 100644
--- a/setup.py
+++ b/setup.py
@@ -64,5 +64,10 @@ setup(
'watchdog',
'ipdb',
],
- }
+ },
+ entry_points={
+ 'console_scripts': [
+ 'qface = qface.app:main'
+ ],
+ },
)