aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTsuda Kageyu <tsuda.kageyu@gmail.com>2016-09-12 15:56:45 +0900
committerGitHub <noreply@github.com>2016-09-12 15:56:45 +0900
commit1d3c95f692865c65274b521b7b5db7acb66e8fd8 (patch)
treed375cef34042d75ea9c8fa931e54999de7143927 /CMakeLists.txt
parent8c3801f18d1f399951e57e24cc571e85f5e3a94b (diff)
parent9f28e037feb5fb7f10c731f7dc05aa8ea9465125 (diff)
Merge pull request #752 from evpobr/cmake-ver
Move cmake_minimum_required at the top
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc7e4890..f21297e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
-project(taglib)
-
cmake_minimum_required(VERSION 2.8.0 FATAL_ERROR)
+project(taglib)
+
if(NOT ${CMAKE_VERSION} VERSION_LESS 2.8.12)
cmake_policy(SET CMP0022 OLD)
endif()