aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTsuda Kageyu <tsuda.kageyu@gmail.com>2015-11-27 02:27:24 +0900
committerTsuda Kageyu <tsuda.kageyu@gmail.com>2015-11-27 02:27:24 +0900
commit3f84621d58c6a8174266d5e023a00cd524135e12 (patch)
tree88ae0a891bed820c046877ffa56930542215086c /CMakeLists.txt
parentcbc279b89929136730a45b66d1da8979bdbe4afa (diff)
Small cleanups in CMakeLists.txt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b99fb59..985ceef6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -130,7 +130,7 @@ add_subdirectory(bindings)
if(BUILD_TESTS)
enable_testing()
add_subdirectory(tests)
-endif(BUILD_TESTS)
+endif()
add_subdirectory(examples)
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/Doxyfile.cmake" "${CMAKE_CURRENT_BINARY_DIR}/Doxyfile")
@@ -141,7 +141,7 @@ find_program(CCACHE_FOUND ccache)
if(CCACHE_FOUND)
set_property(GLOBAL PROPERTY RULE_LAUNCH_COMPILE ccache)
set_property(GLOBAL PROPERTY RULE_LAUNCH_LINK ccache)
-endif(CCACHE_FOUND)
+endif()
# uninstall target
configure_file(