aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTsuda Kageyu <tsuda.kageyu@gmail.com>2016-01-28 13:17:56 +0900
committerTsuda Kageyu <tsuda.kageyu@gmail.com>2016-01-28 13:17:56 +0900
commit758b7e39ce63884e6e1987dfe2fddc02cd317ca9 (patch)
tree4eb3c591872d7f005ae3e5dad129e7d7de912ab8 /CMakeLists.txt
parent4ba7bb5a8ab6f3e55e277f772244a063ca18cd01 (diff)
Update the version to v1.11.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67442291..298ee7e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,9 +89,9 @@ endif()
# 2. If any interfaces have been added, removed, or changed since the last update, increment current, and set revision to 0.
# 3. If any interfaces have been added since the last public release, then increment age.
# 4. If any interfaces have been removed since the last public release, then set age to 0.
-set(TAGLIB_SOVERSION_CURRENT 16)
-set(TAGLIB_SOVERSION_REVISION 1)
-set(TAGLIB_SOVERSION_AGE 15)
+set(TAGLIB_SOVERSION_CURRENT 17)
+set(TAGLIB_SOVERSION_REVISION 0)
+set(TAGLIB_SOVERSION_AGE 16)
math(EXPR TAGLIB_SOVERSION_MAJOR "${TAGLIB_SOVERSION_CURRENT} - ${TAGLIB_SOVERSION_AGE}")
math(EXPR TAGLIB_SOVERSION_MINOR "${TAGLIB_SOVERSION_AGE}")