aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTsuda Kageyu <tsuda.kageyu@gmail.com>2014-07-17 01:28:02 +0900
committerTsuda Kageyu <tsuda.kageyu@gmail.com>2014-07-17 12:09:14 +0900
commite29f1d39e7695ebff50e490f4f3155f229121a32 (patch)
treef27236a71185b1983c06fa1b890dd278d9eb6ee3 /CMakeLists.txt
parentb509106031e6ae3675ad9601e5ae8bf5f3844109 (diff)
Added float conversion functions to ByteVector.
Added CMake checks about IEEE754 compliance.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02eb9893..d4469b5d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ if(NOT ${CMAKE_VERSION} VERSION_LESS 2.8.12)
cmake_policy(SET CMP0022 OLD)
endif()
+list(APPEND CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)
+
option(ENABLE_STATIC "Make static version of libtag" OFF)
if(ENABLE_STATIC)
add_definitions(-DTAGLIB_STATIC)