aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2020-11-17 12:27:36 +0100
committerDominik Holland <dominik.holland@qt.io>2021-03-26 11:02:46 +0100
commit3fdd3573f716b044824e11dcd1cabb8442ffeea8 (patch)
tree4f39b967a2aa2ee23daf70bc5ab6d83c1bfb862c /tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt
parent9516ab95f0aac46df99323f3f8d1d7c5ac38365a (diff)
cmake: Start of cmake port using run_pro2cmake.py and friends
Some special cases are already addressed. Task-number: AUTOSUITE-1633 Change-Id: I5409522c1c5eb76b8aac3e7e332d1e1cc27e594f Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt
new file mode 100644
index 0000000..e59c60e
--- /dev/null
+++ b/tests/auto/core/ivigenerator/projects/include-test/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Generated from include-test.pro.
+
+add_subdirectory(common)
+add_subdirectory(frontend)
+add_subdirectory(qmlplugin)
+add_subdirectory(backend_simulator)
+add_subdirectory(test)
+if(QT_FEATURE_remoteobjects)
+ add_subdirectory(backend_qtro)
+ add_subdirectory(simulation_server_qtro)
+endif()