aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2020-11-17 12:27:36 +0100
committerDominik Holland <dominik.holland@qt.io>2021-03-26 11:02:46 +0100
commit3fdd3573f716b044824e11dcd1cabb8442ffeea8 (patch)
tree4f39b967a2aa2ee23daf70bc5ab6d83c1bfb862c /tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt
parent9516ab95f0aac46df99323f3f8d1d7c5ac38365a (diff)
cmake: Start of cmake port using run_pro2cmake.py and friends
Some special cases are already addressed. Task-number: AUTOSUITE-1633 Change-Id: I5409522c1c5eb76b8aac3e7e332d1e1cc27e594f Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt')
-rw-r--r--tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt b/tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt
new file mode 100644
index 0000000..27e6016
--- /dev/null
+++ b/tests/auto/core/servicemanagertest/wrong_plugin/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from wrong_plugin.pro.
+
+#####################################################################
+## wrong_plugin Generic Library:
+#####################################################################
+
+qt_add_cmake_library(wrong_plugin
+ MODULE
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../qtivi/"
+ SOURCES
+ wrongplugin.cpp wrongplugin.h
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::IviCore
+)
+
+#### Keys ignored in scope 1:.:.:wrong_plugin.pro:<TRUE>:
+# DISTFILES = "wrong_plugin.json"
+# TEMPLATE = "lib"
+
+## Scopes:
+#####################################################################
+
+qt_autogen_tools_initial_setup(wrong_plugin)