aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 7e9779d..f703cb6 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -5,7 +5,7 @@ qt_examples_build_begin()
if(TARGET Qt::Gui AND TARGET Qt::IviCore)
add_subdirectory(ivicore)
endif()
-if(TARGET Qt::Gui AND TARGET ivivehiclefunctions)
+if(TARGET Qt::Gui AND TARGET Qt::IviVehicleFunctions)
add_subdirectory(ivivehiclefunctions)
endif()
if(TARGET Qt::Gui AND TARGET Qt::IviMedia)