aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index f703cb6..cfe681e 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -2,9 +2,9 @@
qt_examples_build_begin()
-if(TARGET Qt::Gui AND TARGET Qt::IviCore)
- add_subdirectory(ivicore)
-endif()
+#if(TARGET Qt::Gui AND TARGET Qt::IviCore)
+# add_subdirectory(ivicore)
+#endif()
if(TARGET Qt::Gui AND TARGET Qt::IviVehicleFunctions)
add_subdirectory(ivivehiclefunctions)
endif()