aboutsummaryrefslogtreecommitdiffstats
path: root/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt')
-rw-r--r--examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt b/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
index c219e21..1fb9b77 100644
--- a/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
+++ b/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS IviCore)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
-qt_add_executable(QtIviRemoteExample)
+add_library(QtIviRemoteExample)
# IVI Generator:
qt6_ivigenerator(QtIviRemoteExample