aboutsummaryrefslogtreecommitdiffstats
path: root/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt')
-rw-r--r--examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt b/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
index 10f4cac..c219e21 100644
--- a/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
+++ b/examples/ivicore/qface-ivi-remote/frontend/CMakeLists.txt
@@ -21,6 +21,12 @@ find_package(Qt6 COMPONENTS IviCore)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
+qt_add_executable(QtIviRemoteExample)
+
+# IVI Generator:
+qt6_ivigenerator(QtIviRemoteExample
+ QFACE_SOURCES ../example-ivi-remote.qface
+ QFACE_FORMAT frontend
)
set_target_properties(QtIviRemoteExample PROPERTIES
WIN32_EXECUTABLE TRUE