aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/core/CMakeLists.txt')
-rw-r--r--src/imports/core/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/src/imports/core/CMakeLists.txt b/src/imports/core/CMakeLists.txt
new file mode 100644
index 0000000..cfdd228
--- /dev/null
+++ b/src/imports/core/CMakeLists.txt
@@ -0,0 +1,31 @@
+# Generated from core.pro.
+
+#####################################################################
+## qtivicoreplugin Plugin:
+#####################################################################
+
+qt_add_qml_module(qtivicoreplugin
+ URI "QtIvi"
+ VERSION "1.0"
+ CLASSNAME QtIviCorePlugin
+ SKIP_TYPE_REGISTRATION
+ SOURCES
+ plugin.cpp
+ PUBLIC_LIBRARIES
+ Qt::IviCore
+)
+
+#### Keys ignored in scope 1:.:.:core.pro:<TRUE>:
+# CXX_MODULE = "qml"
+# OTHER_FILES = "$$qml_files"
+# QML_IMPORT_VERSION = "1.0"
+# TARGETPATH = "QtIvi"
+# qml_files = "$$_PRO_FILE_PWD_/qmldir"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:core.pro:NOT CMAKE_CROSSCOMPILING AND NOT force_independent AND ( NOT debug_and_release OR NOT build_all OR CONFIG(release,debug OR release) ) AND TARGET Qt::Quick:
+# QMAKE_EXTRA_TARGETS = "first"
+# first.depends = "qmltypes"
+# first.target = "first"