aboutsummaryrefslogtreecommitdiffstats
path: root/src/ivicore/queryparser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ivicore/queryparser/CMakeLists.txt')
-rw-r--r--src/ivicore/queryparser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ivicore/queryparser/CMakeLists.txt b/src/ivicore/queryparser/CMakeLists.txt
index 08aaeed..21cffa4 100644
--- a/src/ivicore/queryparser/CMakeLists.txt
+++ b/src/ivicore/queryparser/CMakeLists.txt
@@ -29,7 +29,7 @@ qt_add_executable(queryparser
# qlalr.input = "QLALR"
# qlalr.output = "$$PWD/${QMAKE_FILE_BASE}_p.h"
-qt_extend_target(queryparser CONDITION NOT enable-qlalr
+qt_internal_extend_target(queryparser CONDITION NOT enable-qlalr
SOURCES
qiviqueryparser_p.h
qiviqueryparser_flex_p.h