aboutsummaryrefslogtreecommitdiffstats
path: root/src/ivivehiclefunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ivivehiclefunctions/CMakeLists.txt')
-rw-r--r--src/ivivehiclefunctions/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/ivivehiclefunctions/CMakeLists.txt b/src/ivivehiclefunctions/CMakeLists.txt
new file mode 100644
index 0000000..6ab20cc
--- /dev/null
+++ b/src/ivivehiclefunctions/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from ivivehiclefunctions.pro.
+
+#####################################################################
+## QtIviVehicleFunctions Binary:
+#####################################################################
+
+qt_add_executable(QtIviVehicleFunctions
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::IviCore
+ Qt::IviCorePrivate
+)
+
+#### Keys ignored in scope 1:.:.:ivivehiclefunctions.pro:<TRUE>:
+# CMAKE_MODULE_TESTS = "'-'"
+# OTHER_FILES = "$$PWD/doc/*.qdocconf" "$$PWD/doc/src/*.qdoc" "$$PWD/doc/snippets/*" "$$PWD/doc/images/*"
+# QFACE_MODULE_NAME = "QtIviVehicleFunctions"
+# QFACE_SOURCES = "ivivehiclefunctions.qface"
+# QT_FOR_CONFIG = "ivicore"
+
+## Scopes:
+#####################################################################