aboutsummaryrefslogtreecommitdiffstats
path: root/src/ivivehiclefunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ivivehiclefunctions/CMakeLists.txt')
-rw-r--r--src/ivivehiclefunctions/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ivivehiclefunctions/CMakeLists.txt b/src/ivivehiclefunctions/CMakeLists.txt
index 4541cb1..d481eda 100644
--- a/src/ivivehiclefunctions/CMakeLists.txt
+++ b/src/ivivehiclefunctions/CMakeLists.txt
@@ -13,7 +13,7 @@ qt_ivigenerator_generate(
)
make_directory(${QT_BUILD_DIR}/src/ivivehiclefunctions)
-qt_add_module(IviVehicleFunctions
+qt_internal_add_module(IviVehicleFunctions
LIBRARIES
Qt::CorePrivate
Qt::IviCorePrivate