aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt
index c0162a1..284b1c2 100644
--- a/tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt
+++ b/tests/auto/core/ivigenerator/projects/org-example-echo-noanno/frontend/CMakeLists.txt
@@ -6,6 +6,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
add_library(echo_noanno_frontend)
+set_target_properties(echo_noanno_frontend PROPERTIES RUNTIME_OUTPUT_DIRECTORY ../)
# IVI Generator:
qt6_ivigenerator(echo_noanno_frontend