aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ivigenerator/projects/org-example-echo-noprivate/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/org-example-echo-noprivate/frontend/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/org-example-echo-noprivate/frontend/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/org-example-echo-noprivate/frontend/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/org-example-echo-noprivate/frontend/CMakeLists.txt
new file mode 100644
index 0000000..d02ae04
--- /dev/null
+++ b/tests/auto/core/ivigenerator/projects/org-example-echo-noprivate/frontend/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from frontend.pro.
+
+#####################################################################
+## echo_noprivate_frontend Generic Library:
+#####################################################################
+
+qt_add_cmake_library(echo_noprivate_frontend
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
+ DEFINES
+ QT_BUILD_ORG_EXAMPLE_ECHO_LIB
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::IviCore
+ Qt::IviCorePrivate
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:frontend.pro:<TRUE>:
+# QFACE_ANNOTATIONS = "../../../no-private.yaml"
+# QFACE_SOURCES = "../../../org.example.echo.qface"
+# TEMPLATE = "lib"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:frontend.pro:MACOS:
+# QMAKE_SONAME_PREFIX = "@rpath"