aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ivigenerator/projects/org-example-echo-qtro/simulation_server_qtro/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/org-example-echo-qtro/simulation_server_qtro/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/org-example-echo-qtro/simulation_server_qtro/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/org-example-echo-qtro/simulation_server_qtro/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/org-example-echo-qtro/simulation_server_qtro/CMakeLists.txt
new file mode 100644
index 0000000..0bb45bb
--- /dev/null
+++ b/tests/auto/core/ivigenerator/projects/org-example-echo-qtro/simulation_server_qtro/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from simulation_server_qtro.pro.
+
+#####################################################################
+## org-example-echo-qtro-simulation-server Binary:
+#####################################################################
+
+qt_add_executable(org-example-echo-qtro-simulation-server
+ OUTPUT_DIRECTORY ".."
+ INCLUDE_DIRECTORIES
+ ${CMAKE_CURRENT_BINARY_DIR}/../frontend
+ PUBLIC_LIBRARIES
+ # Remove: L${CMAKE_CURRENT_BINARY_DIR}/..
+ Qt::Gui
+ Qt::IviCore
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:simulation_server_qtro.pro:<TRUE>:
+# QFACE_FORMAT = "server_qtro_simulator"
+# QFACE_SOURCES = "../../../org.example.echo.qface"
+# QMAKE_PROJECT_NAME = "$$TARGET"
+# TEMPLATE = "app"