aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt
index a6e95bd..4bafbb8 100644
--- a/tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt
+++ b/tests/auto/core/ivigenerator/projects/org-example-echo/backend_simulator/CMakeLists.txt
@@ -6,6 +6,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
qt_add_plugin(echo_simulator)
+set_target_properties(echo_simulator PROPERTIES LIBRARY_OUTPUT_DIRECTORY ../qtivi)
target_sources(echo_simulator PRIVATE
backend_simulator.cpp
)