aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/qivipagingmodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/qivipagingmodel/CMakeLists.txt')
-rw-r--r--tests/auto/core/qivipagingmodel/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/core/qivipagingmodel/CMakeLists.txt b/tests/auto/core/qivipagingmodel/CMakeLists.txt
new file mode 100644
index 0000000..f5eedd1
--- /dev/null
+++ b/tests/auto/core/qivipagingmodel/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from qivipagingmodel.pro.
+
+#####################################################################
+## tst_qivipagingmodel Test:
+#####################################################################
+
+qt_add_test(tst_qivipagingmodel
+ SOURCES
+ tst_qivipagingmodel.cpp
+ DEFINES
+ SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/\\\"
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::IviCore
+ Qt::IviCorePrivate
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:qivipagingmodel.pro:<TRUE>:
+# DISTFILES = "testdata/*"
+# QMAKE_PROJECT_NAME = "$$TARGET"
+# TEMPLATE = "app"