aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/servicemanagertest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/servicemanagertest/CMakeLists.txt')
-rw-r--r--tests/auto/core/servicemanagertest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/auto/core/servicemanagertest/CMakeLists.txt b/tests/auto/core/servicemanagertest/CMakeLists.txt
index b4dc93f..90bb8e2 100644
--- a/tests/auto/core/servicemanagertest/CMakeLists.txt
+++ b/tests/auto/core/servicemanagertest/CMakeLists.txt
@@ -12,6 +12,8 @@ qt_add_test(tst_servicemanagertest
SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/\\\"
PUBLIC_LIBRARIES
# Remove: Lqtivi
+ simple_plugin_static # special case
+ wrongmetadata_plugin_static # special case
Qt::IviCore
Qt::IviCorePrivate
)