aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/servicemanagertest/wrongmetadata_plugin_static/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/servicemanagertest/wrongmetadata_plugin_static/CMakeLists.txt')
-rw-r--r--tests/auto/core/servicemanagertest/wrongmetadata_plugin_static/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/tests/auto/core/servicemanagertest/wrongmetadata_plugin_static/CMakeLists.txt b/tests/auto/core/servicemanagertest/wrongmetadata_plugin_static/CMakeLists.txt
new file mode 100644
index 0000000..9d4740b
--- /dev/null
+++ b/tests/auto/core/servicemanagertest/wrongmetadata_plugin_static/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from wrongmetadata_plugin_static.pro.
+
+#####################################################################
+## wrongmetadata_plugin_static Generic Library:
+#####################################################################
+
+qt_add_cmake_library(wrongmetadata_plugin_static
+ STATIC
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../qtivi/"
+ SOURCES
+ wrongmetadatastaticplugin.cpp wrongmetadatastaticplugin.h
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::IviCore
+)
+
+#### Keys ignored in scope 1:.:.:wrongmetadata_plugin_static.pro:<TRUE>:
+# TEMPLATE = "lib"
+
+## Scopes:
+#####################################################################
+
+qt_autogen_tools_initial_setup(wrongmetadata_plugin_static)
+
+target_compile_definitions(wrongmetadata_plugin_static PRIVATE QT_STATICPLUGIN)