summaryrefslogtreecommitdiffstats
path: root/tests/auto/imports/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2022-07-27 17:36:37 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2022-07-27 17:41:30 +0200
commit21c4b3586ca46cbd45d21636b2cd22b20eaf7463 (patch)
tree3deda79c2a9d0536f2a97f57bd0af6146c986fe0 /tests/auto/imports/CMakeLists.txt
parent009d5d6aa095937cca0eeeafdc8ccf2dc8928b27 (diff)
CMake: Don't use PUBLIC_LIBRARIES for tests and test helpers
Change-Id: I04f4f4094bec2299c32e72879d00d61eb00929e6 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/imports/CMakeLists.txt')
-rw-r--r--tests/auto/imports/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/imports/CMakeLists.txt b/tests/auto/imports/CMakeLists.txt
index 55547e6..2d96a06 100644
--- a/tests/auto/imports/CMakeLists.txt
+++ b/tests/auto/imports/CMakeLists.txt
@@ -6,7 +6,7 @@ qt_internal_add_test(tst_imports
QMLTEST
SOURCES
tst_imports.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Quick
TESTDATA
data/tst_main.qml