aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/macfunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/macfunctions/CMakeLists.txt')
-rw-r--r--tests/auto/macfunctions/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/auto/macfunctions/CMakeLists.txt b/tests/auto/macfunctions/CMakeLists.txt
new file mode 100644
index 0000000..ee3e560
--- /dev/null
+++ b/tests/auto/macfunctions/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from macfunctions.pro.
+
+#####################################################################
+## tst_qmacfunctions Test:
+#####################################################################
+
+qt_add_test(tst_qmacfunctions
+ SOURCES
+ tst_qmacfunctions.mm
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::MacExtras
+ Qt::Widgets
+)
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(tst_qmacfunctions CONDITION APPLE_OSX
+ PUBLIC_LIBRARIES
+ ${FWAppKit}
+)