summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/video/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2021-10-13 13:12:02 +0200
committerLars Knoll <lars.knoll@qt.io>2021-10-14 10:18:59 +0200
commitf763920411015ecd259499c5925d1c9043154f05 (patch)
tree695ed381560d53cfde9598f0193a31ab85897cba /examples/multimedia/video/CMakeLists.txt
parent44cd259ef2dfa7fd5b4b1899ee3c6e0c7cc45161 (diff)
Remove the android/gstreamer example
We're not using gstreamer on Android and the example is in any case relying on code that is not supported anymore in Qt 6. Pick-to: 6.2 Fixes: QTBUG-95369 Change-Id: I24c814bbb820ff42c2830d4d9661c1485f8dc0f3 Reviewed-by: André de la Rocha <andre.rocha@qt.io> Reviewed-by: Piotr Srebrny <piotr.srebrny@qt.io> Reviewed-by: Lars Knoll <lars.knoll@qt.io>
Diffstat (limited to 'examples/multimedia/video/CMakeLists.txt')
-rw-r--r--examples/multimedia/video/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/examples/multimedia/video/CMakeLists.txt b/examples/multimedia/video/CMakeLists.txt
index 487ae515a..f8fc28144 100644
--- a/examples/multimedia/video/CMakeLists.txt
+++ b/examples/multimedia/video/CMakeLists.txt
@@ -7,6 +7,3 @@ if(TARGET Qt::QuickControls2)
endif()
add_subdirectory(recorder)
endif()
-if(ANDROID)
- add_subdirectory(android)
-endif()