summaryrefslogtreecommitdiffstats
path: root/src/multimedia/CMakeLists.txt
diff options
context:
space:
mode:
authorJøger Hansegård <joger.hansegard@qt.io>2023-05-13 09:02:39 +0200
committerJøger Hansegård <joger.hansegard@qt.io>2023-05-15 21:24:12 +0200
commitf23ac51572704e84e12b2765ad0c372c68b96a0b (patch)
treeaf65ad83fbfc493cfadd6d0e4aadc814967f05e1 /src/multimedia/CMakeLists.txt
parent193d7e1bfd130603db5b5ac1f633de50af7e7237 (diff)
Rename file qwindowsiuptr_p.h to qcomptr_p.h
For consistency, rename the file that now contains the QComPtr class. We also rename the include guard accordingly. This is a follow-up change after renaming the QWindowsIUPtr class to QComPtr to ensure consistent naming. Task-number: QTBUG-113460 Pick-to: 6.5 Change-Id: I5f234a20faabbe65840a32e93fa039ad48cf06ef Reviewed-by: Lars Knoll <lars@knoll.priv.no>
Diffstat (limited to 'src/multimedia/CMakeLists.txt')
-rw-r--r--src/multimedia/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/multimedia/CMakeLists.txt b/src/multimedia/CMakeLists.txt
index 7e46c7ff9..089d88c8e 100644
--- a/src/multimedia/CMakeLists.txt
+++ b/src/multimedia/CMakeLists.txt
@@ -213,7 +213,7 @@ qt_internal_extend_target(Multimedia CONDITION QT_FEATURE_wmf
windows/qwindowsresampler.cpp windows/qwindowsresampler_p.h
windows/qwindowsmultimediautils.cpp windows/qwindowsmultimediautils_p.h
windows/qwindowsmfdefs.cpp windows/qwindowsmfdefs_p.h
- windows/qwindowsiupointer_p.h
+ windows/qcomptr_p.h
INCLUDE_DIRECTORIES
windows
LIBRARIES
@@ -234,7 +234,7 @@ qt_internal_extend_target(Multimedia CONDITION QT_FEATURE_wmf AND MINGW
windows/qwindowsresampler.cpp windows/qwindowsresampler_p.h
windows/qwindowsmultimediautils.cpp windows/qwindowsmultimediautils_p.h
windows/qwindowsmfdefs.cpp windows/qwindowsmfdefs_p.h
- windows/qwindowsiupointer_p.h
+ windows/qcomptr_p.h
)
qt_internal_extend_target(Multimedia CONDITION WASM