summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/declarative-camera/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multimedia/declarative-camera/CMakeLists.txt')
-rw-r--r--examples/multimedia/declarative-camera/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/multimedia/declarative-camera/CMakeLists.txt b/examples/multimedia/declarative-camera/CMakeLists.txt
index 7bc0ff7b3..50b0ba48d 100644
--- a/examples/multimedia/declarative-camera/CMakeLists.txt
+++ b/examples/multimedia/declarative-camera/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(declarative-camera LANGUAGES CXX)
@@ -40,6 +43,7 @@ set(declarative-camera_resource_files
"CameraListPopup.qml"
"CameraPropertyButton.qml"
"CameraPropertyPopup.qml"
+ "FlashControl.qml"
"PhotoCaptureControls.qml"
"PhotoPreview.qml"
"Popup.qml"