summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/video/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multimedia/video/CMakeLists.txt')
-rw-r--r--examples/multimedia/video/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/multimedia/video/CMakeLists.txt b/examples/multimedia/video/CMakeLists.txt
new file mode 100644
index 000000000..72e5d7e8a
--- /dev/null
+++ b/examples/multimedia/video/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_internal_add_example(qmlvideo)
+if(TARGET Qt::QuickControls2)
+ if(TARGET Qt::Svg)
+ qt_internal_add_example(mediaplayer)
+ endif()
+ qt_internal_add_example(recorder)
+endif()