summaryrefslogtreecommitdiffstats
path: root/tests/auto/integration/backends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/integration/backends/CMakeLists.txt')
-rw-r--r--tests/auto/integration/backends/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/auto/integration/backends/CMakeLists.txt b/tests/auto/integration/backends/CMakeLists.txt
new file mode 100644
index 000000000..b65293b5e
--- /dev/null
+++ b/tests/auto/integration/backends/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright (C) 2024 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(tst_backends
+ SOURCES
+ tst_backends.cpp
+ LIBRARIES
+ Qt::MultimediaPrivate
+)